Live Assist Suspected Incident - Provisioning service is unavailable [APAC Region]
Resolved
This incident has been resolved and onboarding should be fixed for all regions.
Posted Mar 18, 2024 - 18:45 UTC
Identified
This has been resolved in both the NA and EU regions. The APAC region is undergoing maintenance which prevents a full test of resolution. Teams are actively working on deploying a solution.
Posted Mar 18, 2024 - 15:11 UTC
Investigating
We are experiencing a potential issue with the LAD365 onboarding service, making users unable to install Live Assist in all regions.
Please be assured that our team is actively investigating the issue, and we'll provide updates as soon as we gather more information.
Posted Mar 18, 2024 - 04:12 UTC
This incident affected: Onboarding Service.