Issues accessing supervisor console
Resolved
This incident has been resolved.
Posted 7 months ago. Sep 03, 2018 - 23:28 UTC
Update
We are continuing to monitor for any further issues.
Posted 7 months ago. Sep 03, 2018 - 23:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Sep 03, 2018 - 23:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Sep 03, 2018 - 23:04 UTC
Update
Issue Identified - we have identified the issue and are in the process of rolling out a fix.
Posted 7 months ago. Sep 03, 2018 - 23:04 UTC
Update
Hi,

We are continuing to investigate this issue, it looks like there 404 errors returned to supervisor console & engagement portal.
Posted 7 months ago. Sep 03, 2018 - 21:27 UTC
Investigating
Hi,

We have received reports of a 404 error being returned when trying to access the supervisor console in order to manage engagements.

We are currently looking into this, if you experience this error please report it to support@liveassistfor365.com.
Posted 7 months ago. Sep 03, 2018 - 20:15 UTC
This incident affected: Campaign Management Portal.