Our third party team has reported that their engineering teams have mitigated the reported issue. Subsequent checks have confirmed the service's health and stability.
Posted Sep 27, 2025 - 00:06 UTC
Update
Our third party partner has reported that remediation steps have been taken. They are currently monitoring the environment to ensure a stable and full restoration of services.
Posted Sep 26, 2025 - 23:59 UTC
Update
Our third party team has reported that their technical teams are currently validating the corrective action taken thus far and are moving quickly to ensure a full and stable recovery of the environment.
Posted Sep 26, 2025 - 22:53 UTC
Update
Our third party team has reported that their technical teams continue to make steady progress toward resolving the current incident. They are fully engaged and working diligently to restore service for all affected users as quickly as possible.
Posted Sep 26, 2025 - 21:39 UTC
Monitoring
Our third party is still actively working on resolving the issue. While partial recovery remains in place, they’re taking additional steps to ensure a complete and stable resolution.
Posted Sep 26, 2025 - 18:32 UTC
Update
Our third party has reported that they are still actively working on resolving the issue. While partial recovery remains in place, they’re taking additional steps to ensure a complete and stable resolution.
Posted Sep 26, 2025 - 18:02 UTC
Update
Our third party has reported that they've implemented mitigation efforts that have led to partial recovery. While platform stability is improving, they are aware that not all users are fully restored. Full resolution remains a top priority.
Posted Sep 26, 2025 - 17:35 UTC
Identified
Our third party has reported that the issue has been identified and remediated by their technical teams. We are observing a positive trend in service recovery, and the platform is returning to expected operational levels. Comprehensive validation is underway to verify the stability of the solution.
Posted Sep 26, 2025 - 17:03 UTC
Investigating
Investigating - Our third-party service provider is experiencing technical issues with the Conversational Cloud platform. Users may be unable to log in or may get signed out of the platform. Additional impacts, such as SDE information not populating or widgets not loading, have also been observed. We will provide update as soon as we receive additional information from our provider.