EMEA - Suspected Incident - New Incident Notification - Conversational Cloud Platform
Resolved
Our engineering team's measures to mitigate the issue were successful, and the timestamp of the mitigation action is 01:44 PM ET. If you experience any further issues, please contact us at support@liveassistfor365.com
Posted Jun 26, 2024 - 19:44 UTC
Update
We are continuing to investigate this issue.
Posted Jun 26, 2024 - 17:16 UTC
Investigating
We are experiencing issues with the Conversational Cloud platform. Agents may experience latency within the Agent Workspace for Messaging, widgets failing to load, and an error message stating, "Please wait while the Conversational Cloud attempts to reconnect." Our engineering teams are engaged and investigating the issue.
Posted Jun 26, 2024 - 17:15 UTC
This incident affected: Chat Service and Messaging Service.