Live Assist 3rd Party Incident - APAC

Resolved

Engineering teams have resolved the issue affecting the Conversation Assist service. Subsequent checks have confirmed the service's health and stability.
Posted Jan 29, 2026 - 04:59 UTC

Monitoring

Our third party's engineering team has been implemented the fix. Pending full system recovery.
Mitigation efforts have been successfully deployed. The team is currently monitoring the service to confirm full stability.
Posted Jan 29, 2026 - 04:57 UTC

Identified

Our third party's engineering team has identified the issue and is in the process of performing mitigation steps. We will provide an update as soon as we receive additional information from our provider.
Posted Jan 29, 2026 - 04:50 UTC

Investigating

Our third-party service provider is experiencing technical issues on the Conversation Assist Page. Bots and Automation are confirmed to be affected by this issue; other functionalities are working fine. We will provide an update as soon as we receive additional information from our provider.
Posted Jan 29, 2026 - 04:46 UTC
This incident affected: Chatbot Service, Campaign Management Portal, and Supervisor Portal.