Engineering teams performed a service restart that resolved the reported issue. Subsequent checks have confirmed the system’s health and stability. Following the restart, conversation builder bot messages are successfully going through to consumers. System is fully recovered
Posted Oct 20, 2025 - 14:16 UTC
Update
Engineering teams will perform a restart to services related to Conversation Builder in an attempt to mitigate the reported behavior. Following the restart, you may observe up to 10 minutes of platform instability—you may observe the "Please wait while the Conversational Cloud attempts to reconnect" error message.
Posted Oct 20, 2025 - 13:20 UTC
Investigating
Our third-party service provider is currently experiencing technical issues affecting Conversation Builder bots. As a result, bots may not respond in conversations or route them correctly.
Our engineers have identified a potential issue with connectivity and message delivery and are fully engaged in investigating the matter. We understand how important this service is to you and will provide updates as soon as more information becomes available.