Authenticated Chat to Microsoft Portals may not work.
Resolved
The Microsoft Power Apps Portals Product Group have now rolled out a fix for this issue and we have confirmed that Authenticated Chats within Microsoft Portals are now working correctly.
Posted Sep 08, 2020 - 11:11 UTC
Update
The Microsoft Power Apps Portals Product Group have now indicated that a fix will be rolled out along with the 9.2.6.x release itself so it will be addressed globally.
For customers that already have the portal in the 9.2.6.58 version, they will hot fix the build with the fix separately.
Currently they do not have an estimated date of the release."
Posted Sep 03, 2020 - 17:54 UTC
Identified
Due to a recent bug in the Power Apps Portals authentication mechanism, LiveAssist365 authenticated Chats in Microsoft Portals and Power Apps portals may be broken.
We have worked with Microsoft and they have identified a fix and will roll it out in due course. They have not provided us with an ETA at this time.
If your authenticated chats are not currently working you can configure your chats as unauthenticated until a fix is forthcoming.
Posted Sep 03, 2020 - 10:40 UTC
This incident affected: Chat Service.