Agents unable to login to chat widget in APAC
Resolved
The issue has been resolved and the service is now fully operational.
Posted Jul 19, 2019 - 09:26 UTC
Investigating
We are aware of a issue with some agents not being able to login to the chat widget.
We are investigating and will we keep you updated on this issue.
Posted Jul 19, 2019 - 08:31 UTC
This incident affected: Chat Service.