Issue with admin portal in APAC
Resolved
The issue is now resolved.
Posted 9 months ago. Aug 24, 2018 - 12:05 UTC
Investigating
We are experiencing a service issue in the APAC region.
At this time it appears to be isolated to user management via the admin portal for accounts based in Japan only.
We're working on it and will update this notice as soon as we have further information.
Posted 9 months ago. Aug 24, 2018 - 11:33 UTC
This incident affected: Administration Portal.