Bot service is unavailable in EMEA and APAC
Resolved
The chat bot service has been restored in both EMEA and APAC
Posted 7 months ago. Aug 21, 2018 - 16:35 UTC
Update
The chat bot service is also unavailable in APAC.
We are still working to restore the service as soon as we can.
Posted 7 months ago. Aug 21, 2018 - 16:02 UTC
Identified
The bot service is currently unavailable in EMEA.
We are working to restore the service as soon as we can.
Posted 7 months ago. Aug 21, 2018 - 15:31 UTC
This incident affected: Chatbot Service.