service issue in North America
Resolved
We've not seen a reoccurrence and are happy that the service is now stable.
Posted 9 months ago. Aug 24, 2018 - 11:55 UTC
Monitoring
Service is coming back, automated testing is showing all green but we'll continue to monitor for a little longer.
Posted 9 months ago. Aug 24, 2018 - 11:17 UTC
Identified
The service is intermittently returning 404 error responses.
We've identified a single server at fault in the NA region and are in the process of recovering.
Posted 9 months ago. Aug 24, 2018 - 11:14 UTC
Investigating
We are currently investigating an issue with the service in multiple regions and will update as soon as we have more information.
Posted 9 months ago. Aug 24, 2018 - 11:08 UTC