Provisioning service into CRM5 is down
Resolved
Provisioning has been restored in this region.
Posted Jul 25, 2019 - 16:13 UTC
Investigating
We are investigating this issue.
The provisioning service into other dynamics regions is up.
Posted Jul 25, 2019 - 14:27 UTC
This incident affected: Onboarding Service.