APAC Live Assist Services Intermittent
Resolved
This issue is now resolved. Thank you.
Posted Feb 03, 2023 - 07:30 UTC
Update
We are continuously investigating this issue. Thank you.
Posted Feb 03, 2023 - 06:57 UTC
Update
We are continuously investigating this issue. Thank you.
Posted Feb 03, 2023 - 06:05 UTC
Investigating
We are currently experiencing technical issues and are checking which components are having intermittent issues. Thank you.
Posted Feb 03, 2023 - 05:43 UTC
This incident affected: Co-browse Service, Chat Service, Chatbot Service, Voice and Video Escalation Service, Administration Portal, Campaign Management Portal, Onboarding Service, Supervisor Portal, and Messaging Service.