Partial bot outage in North America
Resolved
We've seen no further issues so resolving this incident.
Posted 10 months ago. Sep 07, 2018 - 23:01 UTC
Monitoring
The bot service is now restored in North America. We will continue to monitor the situation.
Posted 10 months ago. Sep 07, 2018 - 18:23 UTC
Update
We have a complete loss of bot services in North America. We are working to mitigate the situation.
Posted 10 months ago. Sep 07, 2018 - 17:27 UTC
Investigating
We currently experiencing a partial bot outage in North America . We are working to restore full service.
Posted 10 months ago. Sep 07, 2018 - 16:55 UTC
This incident affected: Chatbot Service.