Suspected Intermittent Service: All regions
Resolved
This incident has been resolved.
Microsoft has reported their Azure services are completely back online and their network infrastructure has recovered as per their status, https://status.azure.com/en-us/status
We have tested all our regions and all is fully operational.
Thank you for your patience.
Posted Jan 25, 2023 - 11:01 UTC
Update
Microsoft Update:
Validating the recovery of their Network Infrastructure. They will continue to monitor.
Please feel free to login, test and use your services as our test environments are operational.
Posted Jan 25, 2023 - 10:38 UTC
Monitoring
Microsoft Current Status:

"We have identified a recent change to WAN as the underlying cause, and have taken steps to roll back this change. Our telemetry shows consistent signs of recovery from 09:00 UTC onwards across multiple regions and services, and we are continuing to actively monitor the situation.

With WAN networking now seeing recovery, we are working to ensure full recovery for impacted services.

The next update will be in 30 minutes or as soon as we have further information."
Posted Jan 25, 2023 - 10:05 UTC
Update
Update from Microsoft:
"We've rolled back a network change that we believe is causing impact. We're monitoring the service as the rollback takes effect."
We are seeing intermittent issues in our test environments as a result of this.
Posted Jan 25, 2023 - 09:47 UTC
Update
Updates from Microsoft
Current status: "We’ve isolated the problem to a networking configuration issue, and we are analyzing the best mitigation strategy to address it without causing additional impact. We’ll provide more information once we have additional information."

CBA owned test LiveAssist 365 accounts of APAC and EU are working fine now.
Posted Jan 25, 2023 - 09:20 UTC
Update
We are still waiting for an update from Microsoft. We are receiving intermittent results in our test accounts. Rest assured, we continuously check our test accounts to monitor service availability.
Posted Jan 25, 2023 - 09:00 UTC
Identified
Microsoft has now identified the cause of this issue:
Azure Networking - Multiple regions - Investigating

Starting at 07:30 UTC, we're aware of a networking issue impacting connectivity to Azure for a subset of users. We are actively investigating and will share updates as soon as more is known.

This message was last updated at 08:29 UTC on 25 January 2023.
Posted Jan 25, 2023 - 08:34 UTC
Update
We are currently seeing both EU and NA test accounts being able to log in and operational. We are continuously monitoring the consistency of this incident.
Posted Jan 25, 2023 - 08:29 UTC
Update
Microsoft has acknowledged that users may be unable to access multiple Microsoft 365 services. We are still investigating intermittent connections for EU test accounts. APAC and NA regions are both operational.
Posted Jan 25, 2023 - 08:08 UTC
Monitoring
APAC region D365 test accounts are now working fine, and agents are now able to log in. We are continuously monitoring this issue.
Posted Jan 25, 2023 - 07:54 UTC
Investigating
We are currently seeing intermittent login issue in our D365 test accounts. Agents might have some difficulty logging in. We are currently investigating the cause of this issue.
Posted Jan 25, 2023 - 07:46 UTC
This incident affected: Co-browse Service, Chat Service, Chatbot Service, Voice and Video Escalation Service, Administration Portal, Campaign Management Portal, Onboarding Service, Supervisor Portal, and Messaging Service.