Voice and Video Unavailable in All Regions
Resolved
With the help of our partners this incident has now been resolved
Posted Sep 15, 2021 - 08:23 UTC
Investigating
We are currently seeing an issue where by the media connection cannot be established.
This results in the inability for users and agents to communicate using voice and video feature on Live Assist 365.
We are investigating with our partners and will provide further updates when available.
Posted Sep 14, 2021 - 10:38 UTC
This incident affected: Voice and Video Escalation Service.