Supervisor Portal Outage
Resolved
We experienced an issue related to the expiration of a certificate key pair.
This caused issues for customers attempting to login into the supervisor portal.

We identified the issue and applied a fix.
We can confirm this issue is now resolved.
The Supervisor portal is now operational.
Posted Nov 18, 2021 - 09:44 UTC
Identified
We have found and identified the source of the issue and a fix is being implemented.

Please access the Live Assist 365 Supervisor Portal in a new browser profile or a private mode until this issue is resolved.

We will provide further updates when available.
Posted Nov 18, 2021 - 04:42 UTC
Investigating
We are currently aware of an issue accessing the Live Assist 365 Supervisor Portal across all regions.
Posted Nov 18, 2021 - 02:24 UTC
This incident affected: Campaign Management Portal.