Issues accessing Live Assist
Resolved
Resolving this incident, impact on Live Assist has been mitigated by the steps taken by Microsoft.
If customers are experiencing any issues with the Live Assist service please contact support@liveassistfor365.com.
Posted 9 months ago. Sep 05, 2018 - 09:15 UTC
Update
Microsoft are reporting "Azure Active Directory (AAD) has reported mitigation."
We'll continue to monitor while we assess the current situation.
Posted 9 months ago. Sep 05, 2018 - 06:22 UTC
Monitoring
There's been little change to the status of the issue reported via https://status.azure.com since we last updated. In addition we have not seen any customers reporting any related issues in the last 12 hours.
Thus we'll set this incident to monitoring and continue to watch azure status for updates.
Posted 9 months ago. Sep 05, 2018 - 02:14 UTC
Update
Microsoft are reporting further progress mitigating the issue and some services gradually recovering.

It's not clear how many Live Assist customers are impacted. Microsoft state "Customers using non-regional services, such as Azure Active Directory, may experience intermittent authentication failures in any region."

We'll continue to monitor https://status.azure.com and provide ongoing updates.
Posted 9 months ago. Sep 04, 2018 - 22:56 UTC
Update
Microsoft continue to try to resolve the issue. While some services are starting to see signs of recovery, mitigation efforts are still ongoing.
Posted 9 months ago. Sep 04, 2018 - 20:06 UTC
Identified
Microsoft continue to mitigate the issue but are still reporting issues with a US data centre, Azure AD and resource manager globally. They are reporting signs of recovery for some services.
We'll continue to monitor and provide updates when we have further information.
Posted 9 months ago. Sep 04, 2018 - 17:43 UTC
Update
We are still investigating the issue. Currently we believe this is related to issues with azure: https://azure.microsoft.com/en-us/status/
Microsoft are reporting issues with Azure Active Directory globally and this is effecting Live Assist services
Posted 9 months ago. Sep 04, 2018 - 15:06 UTC
Investigating
We are currently investigating an intermittent issue in North America with users failing to log into services
Posted 9 months ago. Sep 04, 2018 - 14:48 UTC
This incident affected: Co-browse Service, Chat Service, Chatbot Service, Voice and Video Escalation Service, Administration Portal, Campaign Management Portal, Billing Portal, and Onboarding Service.